22 Aug 02:12 2014Sean Lyons
*HT|Omega Claro ll
15 Aug 20:52 2014Paul Braman
*AVerMedia AVerTV Hybrid Volar MAX H826
16 Aug 20:56 2014Clemens Ladisch
**AVerMedia AVerTV Hybrid Volar MAX H826
15 Aug 19:53 2014Hong Xu
*Alsa only restores the first device state not the second one
17 Aug 09:05 2014Takashi Iwai
**Alsa only restores the first device state not the second one
15 Aug 00:21 2014Lion Bino
*linux does not recognize my midi controller samson carbon 61
14 Aug 15:18 2014antispammbox-debian
*Alsa driver don't function with Ubuntu Trusty?
12 Aug 11:19 2014antispammbox-debian
*Alsa driver don't function with Ubuntu Trusty?
13 Aug 12:28 2014Clemens Ladisch
**Alsa driver don't function with Ubuntu Trusty?
12 Aug 07:07 2014gv
*Roland BOSS GT-100 Firmware V2.0 Not working
12 Aug 12:54 2014Daniel Mack
**Roland BOSS GT-100 Firmware V2.0 Not working
13 Aug 06:06 2014gv
***Roland BOSS GT-100 Firmware V2.0 Not working
13 Aug 07:19 2014gv
****Roland BOSS GT-100 Firmware V2.0 Not working
14 Aug 01:24 2014GV
*****Roland BOSS GT-100 Firmware V2.0 Not working
11 Aug 15:06 2014Donald
*8 XLR input mobile recording rig. Suggestions please!
11 Aug 15:12 2014Donald
**8 XLR input mobile recording rig. Suggestions please!
11 Aug 07:54 2014gv
*I have updated the Boss GT-100 to the latest 2.x firmware, released Mi
12 Aug 07:01 2014gv
**Roland BOSS GT-100 Firmware version 2.0 Not working
10 Aug 14:01 2014Ralf Mardorf
*/etc/asound.conf
4 Aug 22:08 2014Taylor Goudreau
*Asus xonar DGX card issues
4 Aug 23:35 2014Clemens Ladisch
**Asus xonar DGX card issues
3 Aug 08:10 2014Adam Khan
*AudioQuest DragonFly v1.0 DAC
3 Aug 08:59 2014chris hermansen
**AudioQuest DragonFly v1.0 DAC
4 Aug 08:11 2014Adam Khan
***AudioQuest DragonFly v1.0 DAC
4 Aug 08:45 2014chris hermansen
****AudioQuest DragonFly v1.0 DAC
4 Aug 18:01 2014chris hermansen
*****AudioQuest DragonFly v1.0 DAC
4 Aug 23:42 2014Adam Khan
******AudioQuest DragonFly v1.0 DAC
5 Aug 00:55 2014chris hermansen
*******AudioQuest DragonFly v1.0 DAC
10 Aug 18:01 2014Adam Khan
********AudioQuest DragonFly v1.0 DAC
28 Jul 20:05 2014Elsaesser Charles
*alsa misfunctioning for Codec Realtek ALC269VB and Audio device Intel
29 Jul 08:40 2014Clemens Ladisch
**alsa misfunctioning for Codec Realtek ALC269VB and Audio device Intel
28 Jul 01:40 2014László Monda
*ALC887-VD choppy sound playback
15 Jul 03:19 2014Bruce
*Direct memory write for more than 4 channels
15 Jul 12:41 2014Clemens Ladisch
**Direct memory write for more than 4 channels
15 Jul 12:51 2014Bruce
***Direct memory write for more than 4 channels
16 Jul 10:11 2014Ralf Mardorf
****Direct memory write for more than 4 channels
16 Jul 14:36 2014Bruce
*****Direct memory write for more than 4 channels
10 Jul 15:50 2014Sangilikumar
*Machine driver for WM8974 audio codec.
4 Jul 21:06 2014David W.
*Roland AIRA TR-8 USB audio almost works with ALSA . . .
5 Jul 20:55 2014Clemens Ladisch
**Roland AIRA TR-8 USB audio almost works with ALSA . . .
5 Jul 21:47 2014David W.
***Roland AIRA TR-8 USB audio almost works with ALSA . . .
6 Jul 21:48 2014Clemens Ladisch
****Roland AIRA TR-8 USB audio almost works with ALSA . . .
7 Jul 00:47 2014David W.
*****Roland AIRA TR-8 USB audio almost works with ALSA . . .
7 Jul 08:31 2014Clemens Ladisch
******Roland AIRA TR-8 USB audio almost works with ALSA . . .
7 Jul 11:26 2014David W.
*******Roland AIRA TR-8 USB audio almost works with ALSA . . .
7 Jul 12:17 2014David W.
********Roland AIRA TR-8 USB audio almost works with ALSA . . .
7 Jul 18:40 2014Daniel Mack
********Roland AIRA TR-8 USB audio almost works with ALSA . . .
7 Jul 19:44 2014Bill Unruh
*********Roland AIRA TR-8 USB audio almost works with ALSA . . .
6 Jul 09:26 2014Weydson Lima
*Sound is not working on Debian
6 Jul 10:07 2014Ralf Mardorf
**Sound is not working on Debian
2 Jul 16:43 2014zaid.mohammad
*ALSA device list: No soundcard found problem
3 Jul 09:48 2014Clemens Ladisch
**ALSA device list: No soundcard found problem
1 Jul 12:55 2014Burak METİN
*Fwd: Audio codec channels as separate devices
1 Jul 13:11 2014Mathias
**Audio codec channels as separate devices
1 Jul 15:02 2014Burak METİN
***Audio codec channels as separate devices
2 Jul 14:20 2014Burak METİN
***Audio codec channels as separate devices
2 Jul 14:55 2014Mathias Krause
****Audio codec channels as separate devices
2 Jul 16:10 2014Burak METİN
*****Audio codec channels as separate devices
2 Jul 16:32 2014Mathias Krause
******Audio codec channels as separate devices
2 Jul 17:08 2014Burak METİN
*******Audio codec channels as separate devices
2 Jul 19:10 2014Ralf Mardorf
********Audio codec channels as separate devices
2 Jul 19:42 2014Burak METİN
*********Audio codec channels as separate devices
30 Jun 15:34 2014Burak METİN
*Audio codec channels as separate devices
30 Jun 15:58 2014Krause, Mathias
**Audio codec channels as separate devices
30 Jun 19:13 2014Burak METİN
***Audio codec channels as separate devices
1 Jul 08:43 2014Clemens Ladisch
****Audio codec channels as separate devices
1 Jul 09:31 2014Krause, Mathias
****Audio codec channels as separate devices
30 Jun 15:26 2014Burak METİN
*Alsa multi channel codec as separate devices
23 Jun 18:20 2014Max Schmidt
*Constant delay between starting a playback and a capture stream
26 Jun 12:48 2014Dominique Michel
**Constant delay between starting a playback and a capture stream
27 Jun 18:45 2014Max Schmidt
***Constant delay between starting a playback and a capture stream
12 Jun 07:52 2014Rochelle and Robert
*Microphone problem.
11 Jun 08:02 2014Davor Herga
*Strange issue with VIA VT1731 USB32 chip firmware
11 Jun 08:08 2014Davor Herga
**Strange issue with VIA VT1731 USB32 chip firmware
11 Jun 08:47 2014Clemens Ladisch
**Strange issue with VIA VT1731 USB32 chip firmware
11 Jun 07:32 2014Rochelle and Robert
*Request for Help
5 Jun 00:51 2014jem_7
*Disconnect / unplug issue with USB soundcard
4 Jun 14:16 2014François Isabelle
*Recording support for Roland SD-50 USB Audio device
3 Jun 19:26 2014chris hermansen
*usb-audio:2: clock source 19 is not valid, cannot use
3 Jun 19:44 2014Daniel Mack
**usb-audio:2: clock source 19 is not valid, cannot use
4 Jun 02:02 2014chris hermansen
***usb-audio:2: clock source 19 is not valid, cannot use
4 Jun 10:01 2014Davor Herga
****usb-audio:2: clock source 19 is not valid, cannot use
4 Jun 14:59 2014chris hermansen
*****usb-audio:2: clock source 19 is not valid, cannot use
4 Jun 10:33 2014Torstein Hegge
****usb-audio:2: clock source 19 is not valid, cannot use
4 Jun 15:03 2014chris hermansen
*****usb-audio:2: clock source 19 is not valid, cannot use
26 May 17:04 2014Arthur Marsh
*Audigy 2 ZS [SB0350] - asfxload doesn't work until a few minutes after
26 May 17:30 2014Arthur Marsh
**Audigy 2 ZS [SB0350] - asfxload doesn't work until a few minutes after
27 May 08:39 2014Clemens Ladisch
**Audigy 2 ZS [SB0350] - asfxload doesn't work until a few minutes after
27 May 19:24 2014Arthur Marsh
***Audigy 2 ZS [SB0350] - asfxload doesn't work until a few minutes after
27 May 20:39 2014Arthur Marsh
***Audigy 2 ZS [SB0350] - asfxload doesn't work until a few minutes after
14 Jun 18:20 2014Arthur Marsh
****Audigy 2 ZS [SB0350] - asfxload doesn't work until a few minutes after
19 May 17:40 2014jean-noël chardron
*need some info about tascam US-144mkII and driver snd-usb-us122l
19 May 23:05 2014Daniel Mack
**need some info about tascam US-144mkII and driver snd-usb-us122l
20 May 00:08 2014jean-noël chardron
***need some info about tascam US-144mkII and driver snd-usb-us122l
18 May 23:43 2014jem_7
*Disconnect / unplug issue with USB soundcard
5 Jun 09:31 2014Daniel Mack
**Disconnect / unplug issue with USB soundcard
5 Jun 16:17 2014Takashi Iwai
***Disconnect / unplug issue with USB soundcard
7 Jun 14:40 2014jem_7
**Disconnect / unplug issue with USB soundcard
7 Jun 19:27 2014Daniel Mack
***Disconnect / unplug issue with USB soundcard
9 Jun 23:40 2014jem_7
****Disconnect / unplug issue with USB soundcard